Back to overview
Downtime
Some services are down
Sep 28 at 07:01am HDT
Affected services
API
SQL Server
Landingpage
Resolved
Sep 28 at 07:11am HDT
Due to a wrong firewall configuration the API was not able to connect to the SQL server.
Affected services
Updated
Sep 28 at 07:03am HDT
We're on it to fix it.
Affected services
Created
Sep 28 at 07:01am HDT
The connection between the API and the SQL Server is failing
Affected services